Ask Questions Here (About how to use the software that drives the site)

Discussion in 'Support' started by dricketts, Mar 5, 2011.

  1. TAG1014

    TAG1014 Frisco.org Supporter Frisco.org Supporter

    Question about some photos in the Frisco Archive: There are several dual photos among the steam engine pictures. I'm wondering were those intended to be stereo pictures to be viewed through a stereo-optic viewer (Like an early "View-Master" device) ?

    Tom G.
     
  2. FriscoCharlie

    FriscoCharlie Administrator Staff Member Administrator Frisco.org Supporter

    Tom,

    Do you mean this kind of stuff?

    Charlie

    example1.PNG
     
  3. TAG1014

    TAG1014 Frisco.org Supporter Frisco.org Supporter

    Not this pair, some of the steam pictures are actual "twins." Pretty much or very close to a matched pair. I'll scan through and give you the engine numbers.

    Tom G.
     
  4. TAG1014

    TAG1014 Frisco.org Supporter Frisco.org Supporter

    Pictures of 4501 and 4503 are a couple, there may be some more. The pictures are exactly the same or very close.

    TG
     
  5. FriscoCharlie

    FriscoCharlie Administrator Staff Member Administrator Frisco.org Supporter

    If there is more than one picture on any post, it is a gallery.
     
  6. Sirfoldalot

    Sirfoldalot Frisco.org Supporter Frisco.org Supporter

    If I start a post with a name and click on the bold button to make the name stand out ... how do I go back to normal type?
    Hope this is clear.
     
  7. FriscoCharlie

    FriscoCharlie Administrator Staff Member Administrator Frisco.org Supporter

    The way to type someone's name is like this: @Sirfoldalot

    If you do, it sends them an alert. :)

    But to answer your question, you punch the bold icon again to turn it off. You may selectively highlight different sections of text to do different things with it as well.

    Charlie
     
    Sirfoldalot and Joe Lovett like this.
  8. Sirfoldalot

    Sirfoldalot Frisco.org Supporter Frisco.org Supporter

    Thanks, Charlie ... punching the bold button again was not cutting it for me. Everytime I would place the cursor back to where I was .. the bold would come on again. About the time that I messaged you // I found out that control B also turns on/off the bold button too. :)
     
  9. rcmck

    rcmck Member Frisco.org Supporter

    While I'm logged in, tried to leave a comment on the "Archive". A prompt window popped up and stated that "you need to be logged-in" - I already am. I entered my User I.D. and Password - no luck - several attempts.

    Am I doing something wrong/missing the boat?

    Bob McKeighan
    Lenexa, KS
     
  10. meteor910

    meteor910 2009 Engineer of the Year Staff Member Frisco.org Supporter

    I recently had the same problem as Bob had.

    Ken
     
  11. William Jackson

    William Jackson Bill Jackson Frisco.org Supporter

    I had thought the Archive and Frisco.org was two different sites or passwords. Not sure their is a reason for that. One other thing is the "Terms and Rules", it may be too close to "Home" as almost every time, the terms thing pop's up. May be just my fingers. Ha?
     
  12. FriscoCharlie

    FriscoCharlie Administrator Staff Member Administrator Frisco.org Supporter

    The Frisco Archive and this forum are two different sites, as explained here. Ken, I know you are a member of the F.A.

    Charlie
     
  13. rcmck

    rcmck Member Frisco.org Supporter

    Thank you Charlie - I just submitted my request for the Archive.

    Have a great one!

    Bob McKeighan
    Lenexa, KS
     
  14. FriscoCharlie

    FriscoCharlie Administrator Staff Member Administrator Frisco.org Supporter

    Bob @rcmck,

    You are all set up.

    Charlie
     
    rcmck likes this.
  15. meteor910

    meteor910 2009 Engineer of the Year Staff Member Frisco.org Supporter

    I successfully logged in to the archive today to post a comment. My problem was that I didn't remember my password when I tried before. Today, my second guess worked.

    K
     
  16. tmfrisco

    tmfrisco Member Frisco.org Supporter

    I am probably showing my ignorance of how to navigate the new site, easily done I can assure you, but I cannot find the complete members list. Help, please.
    Terry
     
  17. FriscoCharlie

    FriscoCharlie Administrator Staff Member Administrator Frisco.org Supporter

    Terry,

    You have to search for members. There is no outright list.

    Charlie
     
  18. tmfrisco

    tmfrisco Member Frisco.org Supporter

    Sorry to be so slow to respond, but my question is, why not? The old frisco.org had a complete list which I used to look up someone if I needed to send a pm. Not all of us know the "nickname" or "real" name of every one in this group, and that complete list would help me find the needed information. Is it possible for a complete list to be placed here?

    Since you said we had to search to find someone, I have been trying to find my page so that I could add an avatar since my previous avatar did not transfer to the new site for some unknown reason. Under the old system a list of avatars would come up and one could choose it, or provide a custom one. No such option came up for me when I went to the change avatar option. Do we have that capability on this new site, or do we have to come up with our own?

    Terry
     
  19. Joe Lovett

    Joe Lovett Member

    It's good to hear from you again Terry!!!

    Terry is right we used the list to find out who lived in Tulsa area when we were doing the 2012 convention set up. We were looking for volunteers to help. There were 73 members in Tulsa area of which only three of us Terry, Jim and myself that volunteered to take on the job. Charlie please don't create a list your self because you have too much to do now, maybe one of the other administrators could make a naughty and nice list.

    Joe
     
    Last edited: Nov 30, 2015
  20. FriscoCharlie

    FriscoCharlie Administrator Staff Member Administrator Frisco.org Supporter

    I have enabled the members list. You can find it here: http://www.frisco.org/shipit/index.php?members/list

    We will give that a try but it is something that can use a lot of resources on the server so normally it is off. As I said, we will give it a try to see if it causes any problems.

    As far as avatars, you do have to upload one. Xenforo does not have a gallery of stock avatars to choose from, rather each user uploads his own.

    set_avatar.jpg

    Charlie
     
    WindsorSpring and Joe Lovett like this.

Share This Page