Ask Questions Here (About how to use the software that drives the site)

Discussion in 'Support' started by dricketts, Mar 5, 2011.

  1. dricketts

    dricketts Member Frisco.org Supporter

    Searching Threads

    I'm having trouble searching for my threads I've posted in. I can pull up threads that I've started but I would like to check on threads I've replied.
     
  2. klrwhizkid

    klrwhizkid Administrator Staff Member Administrator Frisco.org Supporter

    If you have a specific question that isn't answered by the FAQ or my posts on this sub-forum, ask the question on this thread.
     
  3. FriscoCharlie

    FriscoCharlie Administrator Staff Member Administrator Frisco.org Supporter

    In this thread, click on your name and a menu will appear. Click on "View forum posts."

    Charlie
     
    Joe Lovett likes this.
  4. klrwhizkid

    klrwhizkid Administrator Staff Member Administrator Frisco.org Supporter

    Last edited: Mar 10, 2017
  5. Sirfoldalot

    Sirfoldalot Frisco.org Supporter Frisco.org Supporter

    Re: Searching Threads

    Got a tossup ... Why do some of us have a solid red coonskin by our user name and some have just an outlined coonskin?
    I am not a communist!
     
  6. FriscoCharlie

    FriscoCharlie Administrator Staff Member Administrator Frisco.org Supporter

    Solid is when you are here, outlined is when you are not. :)

    Anyone with a solid coonskin is here right now.
     
  7. SAFN SAAP

    SAFN SAAP Member Frisco.org Supporter

    Re: Searching Threads

    Full Red means you are online. Outline means you are either off-line or hiding from everyone and not seen. For you, it means that you are a Communist! Kommeraden Weems! Papier bitte!
     
  8. Sirfoldalot

    Sirfoldalot Frisco.org Supporter Frisco.org Supporter

    Re: Searching Threads

    NYET! But I do like Vodka!
     
  9. SAFN SAAP

    SAFN SAAP Member Frisco.org Supporter

    How can I be there, when I know that I'm right here? I can't be here and there at the same time. Or can I? [​IMG]
     
  10. FriscoFriend

    FriscoFriend Member Frisco.org Supporter

    How do I get to the portal page?
     
  11. FriscoCharlie

    FriscoCharlie Administrator Staff Member Administrator Frisco.org Supporter

  12. Iantha_Branch

    Iantha_Branch Member

    Quick question, and maybe I've missed it in your soft update posts, but what is the deal with the blank coonskin next to the user name? And why do most people have a black one, but some have a red one?

    Ethan
     
  13. klrwhizkid

    klrwhizkid Administrator Staff Member Administrator Frisco.org Supporter

  14. Sirfoldalot

    Sirfoldalot Frisco.org Supporter Frisco.org Supporter

  15. klrwhizkid

    klrwhizkid Administrator Staff Member Administrator Frisco.org Supporter

    Are you using Tapatalk or just surfing using Safari?
     
  16. Sirfoldalot

    Sirfoldalot Frisco.org Supporter Frisco.org Supporter

    thanks, Keith .... Using Safari.
     
  17. klrwhizkid

    klrwhizkid Administrator Staff Member Administrator Frisco.org Supporter

    I am on Safari right now and looked at the thread that you linked to. If I tap on any of the attachments, they open in an inset window in front of the forum page. If I press and hold on most attachments, I can open it in a new tab. The Sanborn Map posted by TAG1014 is only right at a megabyte in size, but it will not open.
     
  18. Sirfoldalot

    Sirfoldalot Frisco.org Supporter Frisco.org Supporter

    I give up!
    On the very first post by KARL, attachment 1 opens .. 2-3-4 will not open .. The remainder WILL open.

    on every other attachment in the thread, I get a blink and then a very small box that only gives "xxxx.jpg", which repeats if I click on it again..... 08-04-2008 05:09 PM columbus_afton_sub_track_1930_ed.jpg (3 of 10)

    went and looked at all settings for Frisco.org and iPad .. Nothing stood out!
     
  19. Sirfoldalot

    Sirfoldalot Frisco.org Supporter Frisco.org Supporter

    OK .. I am not the brightest light on the tree, but I hate Win8 so much that I only use my IPad, mostly.
    i became so angry today that I almost removed the website from my computer.
    Three, Four times I have clicked on a link that is within a post by another person on the site, and I get another box that opens with a heading of 'iO.wp.com' .... Which starts down loading (heaven knows what) and totally locks up my iPad.
    I cannot stop the down load .. And my iPad totally locks up - nothing works!
    i have to turn it off .. Wait a while .. Before turning it back on ...sometimes it does not want to shut down requiring several attempts to turn it off.

    i really don't want to quit the site, but am very frustrated, and downright angry at this time!

    THE LINK HAS BEEN FIXED
     

    Attached Files:

    Last edited by a moderator: Mar 10, 2017
  20. FriscoCharlie

    FriscoCharlie Administrator Staff Member Administrator Frisco.org Supporter

    Sherrel,

    Is this on the forum or the Frisco Archive? The URL you posted looks like the pictures that are served by the Frisco Archive.

    Charlie
     

Share This Page