Spectrum 4-8-2: HELP!

Discussion in '4-8-2 Mountain' started by trainchaser007 (Brandon Adams RIP 9/22/2017), Sep 1, 2010.

  1. trainchaser007 (Brandon Adams RIP 9/22/2017)

    trainchaser007 (Brandon Adams RIP 9/22/2017) Passed away September 22, 2017

    I have an HO bachman spectrum 4-8-2 that won't run. It ran fine 8 months ago and has been in its own original box until tonight. I bought it NEW in Nov. or Dec. 2008. Since I haven't had a permanent layout, it probably doesn't have an hour of total run time on it yet. I have tried it on 2 seperate tracks (I'm still all DC/analog). Other locos are working fine on both tracks. I checked the cable from the tender to the cab. I checked the tenders pickups (they are touching the tenders front axles). I made sure all 22 wheels were on the track. I have not dropped it. I do not understand it, but 8 months ago it worked, I put it in its box, and now, it won't do a thing...not even a headlight. Meanwhile, all other locos are working great. It doesn't make sense. Has anyone ever experienced this? If I can't get it to work, will bachman make it right? I still have the warrenty paper.
  2. klrwhizkid

    klrwhizkid Administrator Staff Member Administrator Frisco.org Supporter

    The drive from the motor to the worm gear that drives the axles is a cog belt - it may be a little stiff. If you can place it on a separate piece of track that has a wire attached to each rail, then turn up a power pack and quickly touch the two wires to the output terminals of the transformer, alternating the polarity as quickly as possible. If there are no sparks as you see the wire connect and disconnect, that would indicate an open circuit in the wiring between the wheels and the motor somewhere. Otherwise, the quick changes in polarity may free it up.

    If you are coming to the Frisco Convention, bring it with you and I will be glad to take a look at(diagnose) it for you.
  3. Iantha_Branch

    Iantha_Branch Member

    I can think if two things. 1. Clean the wheels. I can't imagine why they would be dirty after setting in a box, but that might work. 2. Does the loco have DCC and or sound? If so another thing to try is factory reset (need DCC system, or decoder pro). I have only had DCC for less than a year and a half now, but one thing I learned is that sometimes after a while a decoder will do something weird to were you can control the head light, but it wont move. Factory reset fixes that.

Share This Page